Visualizzazione dei risultati da 1 a 2 su 2

Discussione: appena installato maple story ma non parte

  1. #1

    Predefinito appena installato maple story ma non parte

    salve a tutti , gia 2 anni fa giocavo a maple story e avevo avuto gia questo problema , che poi avevo risolto ma ora non ricordo piu come , in pratica ho scaricato la versione UE con DOWNLOADER RECOMMENDED , , tutto ok , lo installo e tutto , faccio doppio click , si apre la schermata con le novita e sotto la striscia gialla con scritto play , clicco su play , la schermata scompare e stop , non succede piu nulla , come faccio a risolvere e a finalmente giocare , poi domanda veloce veloce , sono un nabbo per questo gioco , quindi cosa mi consigliereste di fare come personaggio? scusate per il disturbo e come minimo ho sbagliato pure sezione , spero mi possiate perdonare
    grazie in anticipo

  2. #2
    Guwaru
    L'avatar di Combattente
    Versione
    GMS
    Nome PG
    Combattente
    Server
    Bera
    Livello
    20x
    Job
    Marksman
    Guild
    PanDiStelle
    Punti
    1,109.16
    Mentioned
    0 Post(s)

    Predefinito

    Prima di tutto bentornato, e scusa per la risposta in ritardo!

    Che antivirus usi? Se hai BitDefender aprilo, vai su Impostazioni, Antivirus, e metti su "off" l'Active Virus Control prima di giocare. Re-impostalo su "On" dopo che hai finito.

    Avevo il tuo stesso problema e quel piccolo cambiamento mi permetteva di risolvere tutto. Nel caso disattiva qualsiasi firewall/antivirus tu abbia prima di giocare, e prova di nuovo ad avviare il client. Ricorda per˛ di riattivarli dopo che hai finito!

    Ciao
    Ultima modifica di Combattente; 26-05-2014 a 01:21
    Spoiler

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •